Slow integration performance at times
Incident Report for Desk-Net
Resolved
This incident has been resolved.
Posted Apr 09, 2024 - 13:20 CEST
Update
We are continuing to monitor for any further issues.
Posted Apr 09, 2024 - 13:18 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 09, 2024 - 12:42 CEST
Investigating
We have received reports of slow integration performance by some customers.

We are actively working on investigating this issue.
Posted Apr 09, 2024 - 11:56 CEST
This incident affected: REST API Service and CMS Export Queue Processing Service.