Application Desk-Net.com: Story List Performance
Incident Report for Desk-Net
Resolved
We have managed to fix the issue. There are no more reports of any related issues and our systems indicate everything is back to normal. We apologize for any inconvenience that may have resulted.
The Desk-Net team
Alerts: If you are reading this on the status page you may want to subscribe to alerts (see button in upper right corner)
Posted Feb 02, 2024 - 14:25 CET
Update
We are continuing to monitor for any further issues.
Posted Feb 02, 2024 - 13:39 CET
Monitoring
The situation has normalized and we are monitoring the situation and are still working on it.
Posted Feb 02, 2024 - 13:38 CET
Investigating
We are aware that some users might experience slower performance on the Story List and we are actively in the process of analyzing it.
Posted Feb 02, 2024 - 13:24 CET
This incident affected: Web Application.