Application Desk-Net.com: Issue
Incident Report for Desk-Net
Resolved
The urgent maintainance work has been completed. All services are back up and autorefresh in Desk-Net is working again.
Posted Mar 08, 2024 - 12:42 CET
Identified
Due to maintainance the autorefresh feauture will not be available in the next 10 minutes. Please refresh the pages manually during that time.
Posted Mar 08, 2024 - 12:29 CET
This incident affected: Web Application.