Application Desk-Net.com: Issue with Topics and Search
Incident Report for Desk-Net
Resolved
This incident has been resolved.
Posted Nov 27, 2023 - 17:18 CET
Monitoring
A few minutes ago we have deployed a fix to resolve the issue.
We will monitor the situation closely.
If you are still experiencing issues please report them to support@desk-net.com .
Posted Nov 27, 2023 - 14:58 CET
Identified
We have identified the cause of the incidence we have now moved to fixing the issue asap.
Estimated time to fix: 1 hour.
Posted Nov 27, 2023 - 13:54 CET
Investigating
We are aware of an incident that is significantly impacting the Topics page and the Search functionality. We are actively in the process of analyzing it.
Posted Nov 27, 2023 - 13:52 CET
This incident affected: Web Application.