Global Export Performance Decline
Incident Report for Desk-Net
Resolved
This incident has been resolved.
Posted Nov 08, 2023 - 11:10 CET
Update
The cause of the incidence was indentified and we estimate to fix it in the next couple of minutes.
Posted Nov 08, 2023 - 11:00 CET
Identified
The issue has been identified.
Posted Nov 08, 2023 - 10:47 CET
Investigating
We are aware of an incident that is impacting the global export task queue processing caused by an external system.
Posted Nov 08, 2023 - 10:45 CET
This incident affected: REST API Service.