REST API Service - Outage issue
Incident Report for Desk-Net
Resolved
This incident has been resolved. API services are operational again. All API tokens have been reset. If you don't automatically request a new API token, please request a new API token manually.
Posted Mar 08, 2024 - 12:18 CET
Update
API services are operational again. All API tokens have been reset. If you don't automatically request a new API token, please request a new API token manually.
Posted Mar 08, 2024 - 12:17 CET
Investigating
We had to restart our API services. All API tokens have to be recreated.
Posted Mar 08, 2024 - 12:06 CET
Identified
We are restarting the service.
Posted Mar 08, 2024 - 12:03 CET
Investigating
We are aware of an incident that is significantly impacting the REST API service. We need to restart our API service and the service will shortly be unavailable.
Posted Mar 08, 2024 - 11:56 CET
This incident affected: REST API Service.