Global export: Queue response time issue
Incident Report for Desk-Net
Resolved
This incident has been resolved.
Posted Mar 04, 2024 - 10:05 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 04, 2024 - 10:03 CET
Investigating
We are aware of an incident that is significantly impacting the Global Export service (webhook) and have found the issue and solved it.
This incident will only affect the interaction with other systems who use that Global Export service. Integrations may be slower than usual.
Posted Mar 04, 2024 - 10:03 CET
This incident affected: Global Export Queue Processing Service.